Countr - Countr down – Incident details

Experiencing partial outage

Countr down

Resolved
Major outage
Started about 1 month agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Countr is slowly coming back online. It will be fully online in ~15 minutes once all the clusters have started.

    Thanks for the patience, and happy holidays!

  • Identified
    Identified

    Happy holidays everyone. We end the year with another downtime on Countr.

    The issue has been identified and we're working on a fix.