Countr - Countr's status page cronjob is down (automated) – Incident details

All systems operational

Countr's status page cronjob is down (automated)

Resolved
Major outage
Started about 21 hours agoLasted about 1 hour

Affected

Webservices

Operational from 9:07 AM to 9:07 AM, Major outage from 9:07 AM to 10:07 AM

Status page Cronjob

Operational from 9:07 AM to 9:07 AM, Major outage from 9:07 AM to 10:07 AM

Updates
  • Resolved
    Resolved
    This incident is now resolved, and the status page is back to normal. This was an automated incident by a monitor.
  • Investigating
    Investigating
    Countr's status page cronjob is the backend worker updating the component statuses for all of Countr and Countr Premium's components. The backend worker is reporting issues, which means the status page is misleading in its overall status. This was an automated incident by a monitor.