Countr - Server having a stroke – Incident details

Shard 39 experiencing degraded performance

Server having a stroke

Resolved
Major outage
Started about 1 year agoLasted 15 minutes

Affected

Countr

Major outage from 10:13 PM to 10:29 PM

Countr Premium

Major outage from 10:13 PM to 10:29 PM

Premium Shard 0

Major outage from 10:13 PM to 10:29 PM

Shard 0

Major outage from 10:13 PM to 10:29 PM

Shard 1

Major outage from 10:13 PM to 10:29 PM

Shard 2

Major outage from 10:13 PM to 10:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Premium never went offline, it just had a setback of time.

  • Investigating
    Investigating

    Our server is having a stroke for some reason, so Countr and Premium is currently down. We are currently investigating this incident.