Shard 49 experiencing degraded performance

Resolved
Flow editor not working

Started
July 15, 2023 at 9:25 PM
Status
Resolved after 32 minutes

Impact

Operational
Affected
Countr
Countr Premium
  • Resolved
    Resolved

    The fix worked perfectly. We are restarting all the clusters now, slowly but surely.

  • Monitoring
    Monitoring

    We implemented a fix on two clusters and are currently monitoring the result before deploying on all clusters.

  • Investigating
    Investigating

    The flow editor is currently not working, responding with a permission error. We are investigating this issue.