Shard 6 experiencing degraded performance

Resolved
Countr and Premium are down in some servers

Started
July 31, 2023 at 7:21 AM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
Countr
Countr Premium
  • Resolved
    Resolved

    This incident has been resolved. One of our other services had a sudden spike in resources. This service is now limited, so it should no longer affect Countr and Premium.

  • Investigating
    Investigating

    We are investigating this incident once again.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.