Experiencing partially degraded performance

Resolved
Networking failure

Started
August 31, 2023 at 4:47 AM
Status
Resolved after less than a minute

Impact

Operational
Affected
Countr
Countr Premium
  • Resolved
    Resolved

    Countr has been down for the past few hours because of a network failure at our host. It is now back up again.