All systems operational

Reports of interactions failing

Resolved
Partial outage
Started over 1 year ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Issue has been resolved, all clusters and shards are operational.

  • Monitoring
    Monitoring

    We've made a fix and are currently gracefully deploying it to all clusters.

  • Identified
    Identified

    We've identified the error and have resolved it, deploying it now to one of the clusters that had issues.

    If all goes well then we'll continue deploying it to the rest of the clusters.

  • Investigating
    Investigating

    We're currently investigating this issue. This is affecting a handful of servers, we're unsure of how many as of right now though.