Status page experiencing major outage

Server maintenance

Completed
Scheduled for July 15, 2023 at 10:00 AM – 10:15 AM

Affects

Countr
Countr Premium
Updates
  • Completed
    July 15, 2023 at 10:15 AM
    Completed
    July 15, 2023 at 10:15 AM

    Maintenance has completed successfully. Countr Premium is already back up while Countr is slowly getting online on all 100 shards.

  • In progress
    July 15, 2023 at 10:00 AM
    In progress
    July 15, 2023 at 10:00 AM

    Maintenance is now in progress

  • Planned
    July 15, 2023 at 10:00 AM
    Planned
    July 15, 2023 at 10:00 AM

    We are conducting our monthly server maintenance. Both Countr and Countr Premium are affected. ETA is 15 minutes.