Status page experiencing major outage

Countr and Premium are down in all servers

Resolved
Operational
Started 5 months ago Lasted about 6 hours

Affected

Countr
Countr Premium
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    There seems to be a DNS issue on the server. We are currently investigating this incident.