Status page experiencing major outage

Countr is down

Resolved
Major outage
Started about 1 month ago Lasted 29 minutes

Affected

Countr
Countr Premium
Updates
  • Resolved
    Resolved

    Countr is slowly coming back online, ETA 10 minutes for the rest of the shards. This incident will be resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    This affects all guilds, as well as Countr Premium.