Countr - Countr and Countr Premium are both unstable – Incident details

All systems operational

Countr and Countr Premium are both unstable

Resolved
Degraded performance
Started 29 days agoLasted about 12 hours

Affected

Updates
  • Resolved
    Resolved

    This issue is once again resolved.

  • Monitoring
    Monitoring

    Seems like the rerouting introduced was not as stable as we'd hoped for. The reroute is back up and running with fingers crossed. Countr and Countr Premium is slowly coming back online.

  • Identified
    Identified

    Countr and Countr Premium are once again down.

  • Resolved
    Resolved

    The issue has temporarily been resolved. Keep in mind the ping will temporarily be elevated as the traffic has been re-routed.

    There will be scheduled maintenance in the near future to revert this temporary fix. The status page may also show incorrectly until this is fixed.

  • Monitoring
    Monitoring

    Countr Premium has already been rerouted. Countr is working on starting up again on the new route.

    Our hosting server is banned for 18 more hours, so there will most likely be some downtime in 24 hours as well to try and not go via a proxy, and go back to a more stable connection.

  • Identified
    Identified

    The incident was caused by a restart of the bot which rate limited the hosting server. We are working on a fix for this incident by trying to reroute the traffic via a proxy.